Monats-Archiv: Juni 2014

 

Jetzt bei Delicious

Habt ihr schon meinen Delicious-Account rechts oben in den Social Media-Links entdeckt? Nein? Na dann aber schnell hingehen und anschauen ;-)

» Mein Delicious Account

Und wer nicht weiß, was Delicious eigentlich ist, kann das auf meinem anderen Blog nachlesen.

» Tool des Monats Juni 2014 – Delicious

 

Tool des Monats Juni ’14 – Delicious

Delicious LogoUnd da ist es auch schon passiert, ich habe einen Monat übersprungen und stelle ich euch erst jetzt wieder ein Tool des Monats vor. Diesmal möchte ich euch ein von mir neu entdecktes – obwohl es schon sehr lange existiert und sich hoher Beliebtheit erfreut – Webtool vorstellen: Delicious.

Was ist Delicious?

Wer kennt das nicht? Man ist mal wieder im World Wide Web unterwegs und entdeckt einen interessanten Artikel, Tools oder ähnliches und möchte diese auch später wiederfinden. Das Abspeichern dieser Links im Browser ist dabei mit Ordnern, Kategorien & Co verbunden, welche nicht immer passen und vielleicht möchte man interessante Links auch noch teilen. Hier greift Delicious (ehemals del.icio.us). Delicious ist ein Dienst für Social Bookmarking.

— Weiterlesen —

 

Änderung der Release-Strategie bei Joomla!

Bei Joomla! gab es vor kurzem einen Wechsel in der Release-Strategie und dieser ist für seine Benutzer durchaus zu beachten. In den Versionszweigen 1.x, 2.x und auch der aktuellen 3.x gab es bislang das STS-LTS-Modell (Short Term Support / Long Term Support). So gab es in den Versionen 1 und 2 jeweils eine LTS-Version, die über mehrere Jahre aktualisiert werden sollte, ohne neue Features, aber mit Sicherheits-Patches. Bei diesen Versionen handelt(e) es sich um 1.5.x und 2.5.x. Ursprünglich war dies auch für Version 3.5.x geplant. Mit erscheinen der Version 3.3 hat sich dies aber nun geändert. Ab sofort soll es alle paar Monate neue Nebenversionen, also 3.3, 3.4, 3.5 usw. geben. Nur diese neuen Nebenversionen werden weiterhin unterstützt und aktualisiert. Das bedeutet aber auch, dass z.B. zu diesem Zeitpunkt schon Version 3.2 nicht mehr unterstützt wird. Das gilt aber natürlich nicht für den Versions-Zweig 2.x, der nach wie vor die LTS-Version 2.5 anbietet, dieser läuft allerdings ohnehin demnächst aus.

Quelle:  www.joomla.de

Quelle: www.joomla.de

— Weiterlesen —